Critical Error

Problemy związane z pracą w RM, poszukiwania współpracowników. Uwaga na zasady zakładania tematów!

Moderatorzy: Dragon Kamillo, GameBoy

skuzik
Posty: 1
Rejestracja: 23 cze 2017, 18:42

Critical Error

Postautor: skuzik » 23 cze 2017, 18:47

Witam. Pobrałem z Waszej strony RPG MAKER XP. Chciałem przetestować działanie wydarzania, jednak po gdy chcę odpalić próbną grę wyskakuje komunikat jak na zdjęciu. Ktoś wie jak to naprawić??? :?: :?:
Załączniki
SKRIN.png
SKRIN.png (741.4 KiB) Przejrzano 316 razy
Awatar użytkownika
Dragon Kamillo

Golden Forki 2016 - Pełne Wersje (miejsce 3); Golden Forki 2013 - Zapowiedzi (zwycięstwo); Liga Mapperów Sezon IV (miejsce 2)
Posty: 1774
Rejestracja: 18 paź 2009, 21:23
Lokalizacja: Poznań/Granowiec

Re: Critical Error

Postautor: Dragon Kamillo » 23 cze 2017, 20:29

Pobierz betę nowego tłumaczenia i zainstaluj.

Potem otwórz folder swojej gry - plik game.ini notatnikiem i zmień wersje biblioteki ze 100j na 103e - powinieneś się zczaić gdzie to zmienić.

Ewentualnie będzie musiał pobrać plik RGSS103e.dll i wrzucić do folderu twojej gry.
Awatar użytkownika
EnterVPL
Posty: 558
Rejestracja: 11 kwie 2016, 17:16
Kontakt:

Re: Critical Error

Postautor: EnterVPL » 23 cze 2017, 21:23

Ja bym poprosił o to co w wydarzeniu jest zamieszczone (skoro zanim powstało było dobrze to chyba coś w nim jest takiego co powoduje błąd?)
Moje projekty:
Najnowszy utwór na kanale: (Synthesia) Gothic 1 - Old Camp
Awatar użytkownika
tiberium
Posty: 482
Rejestracja: 08 kwie 2011, 12:06

Re: Critical Error

Postautor: tiberium » 24 cze 2017, 18:29

Dragon kamillo dobrze podpowiada. Skuzik ma starą wersje xp, która nie działa poprawnie na wersjach 64bit, a używa Win10.

Zdarzenia/skrypty nie mają tutaj nic do gadania.
Wywalić starą wersje programu i zainstalować RPGXP wyd 4 beta.

Nie będzie problemu.
RPG MAKER 2000 the best! ლ(╹◡╹ლ)
Forget the rest...

Wróć do „Pomoc”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości