Strona 1 z 1

[XP] Kompatybilność dwóch skryptów

: 20 lip 2017, 16:44
autor: Glorion
Witam,

Mam problem z kompatybilnością dwóch skryptów. Chciałem użyć skryptu zwiększającego limit osób w drużynie ze starej ultimy. http://www.ultimateam.pl/viewtopic.php?t=3470

Wszystko z nim w porządku, tylko nie jest on kompatybilny z tym oto systemem walki. Gdy walka się rozpoczyna wszystkie osoby na początku jeszcze widać, ale gdy zaczynamy dawać komendy ,,nadprogramowym" członkom wszyscy stają się nagle niewidzialni!(magia czy co?)
Spoiler:

Nie pamiętam z jakiej strony wziąłem ten skrypt, mam tylko samą treść. I to w zasadzie tyle. Jeśli ktoś umiałby to odpowiednio zmienić (bo dla mnie to czarna magia) to byłbym wdzięczny.

Re: [XP] Kompatybilność dwóch skryptów

: 21 lip 2017, 11:18
autor: Dr.Man
Po co się męczyć, masz tutaj lepszy skrypt http://www.gdunlimited.net/scripts/rpg- ... nkentai-xp

Od razu możesz ustawić większą drużynę i w dodatku lepszy sideview w wielu aspektach.

Re: [XP] Kompatybilność dwóch skryptów

: 21 lip 2017, 18:34
autor: Glorion
Dzięki, chyba właśnie tego szukałem, ale jest pewien problem...
Dr.Man pisze:Po co się męczyć, masz tutaj lepszy skrypt

Lepszy jest i to faktycznie, ale jak już wcześniej wspomniałem skrypty są dla mnie czarną magią (na stos z programistami!). Ale jeśli chodzi o męczenie się, to chyba właśnie tu się będę męczył, bo nie mam pojęcia jak go skonfigurować, wiem tylko że tu trzeba klawiatury użyć.

Podsumowując, wielkie podziękowania za skrypt, ale bez jakiejś pomocy lub dokładnego poradnika chyba nie dam rady :-(. Masz coś takiego?

Re: [XP] Kompatybilność dwóch skryptów

: 21 lip 2017, 18:55
autor: Dr.Man
Nie no wiesz, aby ten skrypt był kompatybilny trzeba trochę kodu zmienić, a po za tym Enu Sideview ma o wiele większy potencjał i z czasem będziesz chciał się na niego przesiąść bo jest to według mnie najlepszy BS z boku na XP, więc po co się męczyć i modyfikować kod, jak można używać o wiele lepszego BS'a. Konfiguracja jest prosta wystarczy znać angielski.