Często wywala z forum

Wszystkie sprawy związane z forum.
Awatar użytkownika
Rave

Golden Forki 2010 - Dema (miejsce 2)
Posty: 1962
Rejestracja: 15 kwie 2009, 21:33
Lokalizacja: '; DROP TABLE 'Messages'

Często wywala z forum

Postautor: Rave » 22 mar 2011, 06:35

Jak w temacie. Często (co kilka dni) wywala mnie z forum i muszę się znów logować nawet jak kliknę zapamiętaj mnie na tym komputerze. Sprawdzałem wszystkie "zwykłe" rzeczy i tak:

- ciastka mam włączone
- JS również.

Podejrzewam więc problem po stronie forum (za krótki "czas życia/expire time" ciastka).
Awatar użytkownika
Jazzwhisky
Posty: 4124
Rejestracja: 13 kwie 2006, 21:45
Kontakt:

Re: Często wywala z forum

Postautor: Jazzwhisky » 22 mar 2011, 08:14

Też mi sie to ostatnio zdarzało, aczkolwiek nie tylko u nas na forum (dlatego obwiniałem raczej moją ostro przekonfigurowaną przeglądarkę). Ciacha są poustawiane dobrze, ale może to być kolejny z efektów niewspółgrania stylu forum z nowszą wersją skryptu. Podaj mi jeszcze dokładną wersję przeglądarki, której używasz, no i gdyby jeszcze ktoś miał podobne przygody - prosiłbym o dopisanie się w temacie.
Nasz discordowy czat, 24h/d - https://discord.gg/4GG85kr
Awatar użytkownika
Rave

Golden Forki 2010 - Dema (miejsce 2)
Posty: 1962
Rejestracja: 15 kwie 2009, 21:33
Lokalizacja: '; DROP TABLE 'Messages'

Re: Często wywala z forum

Postautor: Rave » 22 mar 2011, 10:22

Chromium (właściwie to samo co Chrome) 11.0.698.0 (0)
Awatar użytkownika
Gedharm
Posty: 932
Rejestracja: 30 gru 2009, 14:39
Lokalizacja: Wrocław

Re: Często wywala z forum

Postautor: Gedharm » 22 mar 2011, 15:32

Tez tak mam od jakiegoś czasu ( raz zapamiętuje, a raz nie ), ale nie sądzę, żeby to było jakieś strasznie utrudniające/uprzykrzające życie.
Ale skoro mam się dopisać, to używam Opery ( aktualizacje wyskakują same więc najprawdopodobniej mam najnowszą wersję, a nie sorry, sprawdziłem i mam 11, a najnowsza to chyba 11.01 czy jakoś tak ).
Biedroneczki są w kropeczki i to chwalą sobie :)
Awatar użytkownika
Twardy
Posty: 101
Rejestracja: 01 wrz 2006, 00:32
Lokalizacja: bydgoszcz

Re: Często wywala z forum

Postautor: Twardy » 22 mar 2011, 17:08

Uzywam mozilli i mam identyczny problem
Bitwa 2002- uk.- gra przepadła bez śladu
Przygoda Krzyska 2002- uk.
Przygoda Bartasa 2003- uk. ( na twierdzy przez długi czas była pod tytułem "Leo w opałach"
Drizzt Do'Urden 2003- 2 dema
Legendarny Miecz- 2003 projekt robiony wraz z Wolfganggiem, prace zostaly utracone przez awarie dysku.
Awatar użytkownika
Mikisi
Posty: 267
Rejestracja: 20 maja 2008, 17:45
Lokalizacja: Bydgoszcz
Kontakt:

Re: Często wywala z forum

Postautor: Mikisi » 22 mar 2011, 17:44

A ja dorzucę od siebie - mam Mozillę i wszystko działa normalnie. ;P
Awatar użytkownika
Fear

Golden Forki 2016 - Dema (miejsce 1); Golden Forki 2009 - Dema (miejsce 2)
Posty: 809
Rejestracja: 31 lip 2009, 21:34
Lokalizacja: Białystok

Re: Często wywala z forum

Postautor: Fear » 22 mar 2011, 18:15

Mikisi pisze:A ja dorzucę od siebie - mam Mozillę i wszystko działa normalnie. ;P

Dorzucę więc od siebie, że mam Mozille i mam ten problem o jakiegoś czasu :P
Ostatnia Łza (v1.03) 28.12.16
Obrazek
viewtopic.php?f=1&t=5549
Awatar użytkownika
Jazzwhisky
Posty: 4124
Rejestracja: 13 kwie 2006, 21:45
Kontakt:

Re: Często wywala z forum

Postautor: Jazzwhisky » 22 mar 2011, 19:19

OK, dzięki za zgłoszenia, postaram się nad tym przysiąść, a gdy tylko do czegoś dojdę - dam znać. =)
Nasz discordowy czat, 24h/d - https://discord.gg/4GG85kr
Awatar użytkownika
Rave

Golden Forki 2010 - Dema (miejsce 2)
Posty: 1962
Rejestracja: 15 kwie 2009, 21:33
Lokalizacja: '; DROP TABLE 'Messages'

Re: Często wywala z forum

Postautor: Rave » 23 mar 2011, 07:47

Jako pierwsze bym sprawdził czas życia ciastka tworzonego przy logowaniu z opcją Zapamiętaj mnie.

//edit: I znów musiałem się logować :cry:
Awatar użytkownika
Foxer

Golden Forki 2008 - Dema (miejsce 2); TA Sprite Contest 3 (miejsce 3); Liga Mapperów Sezon II (miejsce 1); Liga Mapperów Sezon III (miejsce 2); TA Code-Off Edycja V (zwycięstwo)
Posty: 492
Rejestracja: 16 mar 2008, 13:23
Lokalizacja: Tuptusiovo

Re: Często wywala z forum

Postautor: Foxer » 26 mar 2011, 18:55

Już chyba od dwóch miesięcy jestem automatycznie logowany i nie mam żadnych problemów. Ani razu mnie nie wywaliło, na innych forach też się nie zdarza. Mam Operę 11.
Zapraszam na irc: irc.irchighway.net kanał #rpgmaker
Last.fm: http://lastfm.pl/user/foxer13
master miller
Posty: 928
Rejestracja: 02 maja 2008, 09:45

Re: Często wywala z forum

Postautor: master miller » 26 mar 2011, 21:17

Ja trochę mniej i też mnie nie wywaliło. A nawet jeśli za jakiś czas wywali, to nie będzie to 'często'. Korzystam z Google Chrome.
Awatar użytkownika
Jazzwhisky
Posty: 4124
Rejestracja: 13 kwie 2006, 21:45
Kontakt:

Re: Często wywala z forum

Postautor: Jazzwhisky » 26 mar 2011, 21:41

Co prawda problem nie wystąpił u mnie samoistnie od kilku tygodni i na 100% nie jest to też ustawienie czasu ciasteczka (co napisałem już wcześniej), ale przetestowałem kilka przeglądarek i zdaje się, że problemy z logowaniem generuje u mnie tylko ta prze-tweakowana Opera. Mając do tego na uwadze, że Rave to też niezły systemowy kombinator ;) wnioskowałbym raczej, że jest to problem z naszymi przeglądarkami/systemem (jest 1001 sposobów na zrobienie sobie bałaganu), no chyba że naprawdę pojawia się u tych kilku osób WYŁĄCZNIE na GRMA.

Dlatego póki co przypominam podstawowe rozwiązanie w tego typu problemach, czyli wyczyszczenie ciasteczek z forum. Można to zrobić przez odpowiednią opcję w przegladarce, lub bezpośrednio, korzystając z
(nie klikajcie, jeśli nie macie żadnych problemów! :)) dostępnego normalnie w dolnej części strony głównej forum. Po wszystkim logujecie się z zapamiętaniem ponownie, przy odrobinie szczęścia rozwiąże to wasze problemy z forum.

Anyway, jeśli odkryję coś nowego - dam znać.
Nasz discordowy czat, 24h/d - https://discord.gg/4GG85kr
Awatar użytkownika
Gedharm
Posty: 932
Rejestracja: 30 gru 2009, 14:39
Lokalizacja: Wrocław

Re: Często wywala z forum

Postautor: Gedharm » 27 mar 2011, 08:00

Mnie wywala tylko tutaj, na innych forach/stronach jestem zalogowany od dawna i nic takiego się nie przydarzyło, ale zdarza się to dość rzadko ( np. przed chwilą, wcześniej takie coś miałem z tydzień czy dwa temu ) no i jak napisałem wcześniej - nie sądzę, żeby to było jakieś strasznie utrudniające/uprzykrzające życie.
To dla mnie nawet plus, jeśli co tydzień czy dwa trzeba wpisać hasło jeszcze raz. Czasami z rok jest się gdzieś zalogowanym, później musimy się logować sami i jest "o cholera, jakie ja miałem hasło?" =p
Miałem tak kilka razy na emuinfo xD
Biedroneczki są w kropeczki i to chwalą sobie :)
Awatar użytkownika
Rave

Golden Forki 2010 - Dema (miejsce 2)
Posty: 1962
Rejestracja: 15 kwie 2009, 21:33
Lokalizacja: '; DROP TABLE 'Messages'

Re: Często wywala z forum

Postautor: Rave » 27 mar 2011, 18:35

Tak samo ze mną - też jedynie tutaj. A z Chromkiem nie kombinuję jak z innymi programami nie mającymi jednak z netem NIC wspólnego.
Awatar użytkownika
Rave

Golden Forki 2010 - Dema (miejsce 2)
Posty: 1962
Rejestracja: 15 kwie 2009, 21:33
Lokalizacja: '; DROP TABLE 'Messages'

Re: Często wywala z forum

Postautor: Rave » 18 kwie 2011, 09:03

BUMP.

Podbijam, bo problem dalej istnieje (od zeszłego czwartku musiałem się 4 razy logować).

Wróć do „Forum”

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości